Ardi 6.33 for Windows

32 or 64 bit Windows 7, 10

Ardi 6.33 for OSX

Requires MacOS 10.10 or better

Ardi 6.33 for Linux

Ubuntu, RedHat. Requires qt5-default

 

29.95$ covers Ardi for MacOS, Linux & Windows.